@Version("1.1")

Package org.osgi.service.resolver

Resolver Service Package Version 1.1.

Bundles wishing to use this package must list the package in the Import-Package header of the bundle's manifest. This package has two types of users: the consumers that use the API in this package and the providers that implement the API in this package.

Example import for consumers using the API in this package:

Import-Package: org.osgi.service.resolver; version="[1.1,2.0)"

Example import for providers implementing the API in this package:

Import-Package: org.osgi.service.resolver; version="[1.1,1.2)"